UFC-Que Choisir de l'Aude

Actualités nationales, High-Tech, Téléphonie

Anciens iPhone et iPad : mise à jour indispensable

Anciens iPhone et iPad : mise à jour indispensable

Anciens iPhone et iPad

Mise à jour indispensable

Certains modèles anciens d’iPhone et d’iPad doivent être mis à jour au risque de ne plus fonctionner correctement après le 3 novembre. Cette obsolescence logicielle n’est pas imputable à Apple : elle résulte d’un problème de synchronisation GPS qui a déjà affecté d’autres fabricants d’appareils intégrant un GPS. Explications et mode d’emploi.

Anciens iPhone et iPad Mise à jour indispensable

Il y a quelques mois, nous désamorcions les craintes sur le « bug du 6 avril », soupçonné de mettre hors d’usage les boitiers GPS. A cette date, précisément, avait eu lieu un « Week Number Rollover » (WNRO, un basculement de numéro de semaine), comprenez une remise à zéro du calendrier GPS. Cette réinitialisation du système de localisation américain, qui a lieu toutes les 1024 semaines (soit 19,7 ans), peut entraîner une mauvaise communication entre les satellites et les récepteurs GPS, affectant alors les informations liées à la date et l’heure.

Sans donner plus d’explications, Apple vient d’annoncer que sur ses produits, ce bug du 6 avril aura lieu… le 3 novembre. Sont concernés les iPhone et les iPad commercialisés en 2012 et avant, notamment les iPhone 4S, iPhone 5 et plusieurs iPad (iPad 4e gen. Wi-Fi + Cellular, iPad mini 1re gen. Wi-Fi + Cellular, iPad 3e gen. Wi-Fi + Cellular). « Vous devrez mettre à jour iOS pour que la localisation GPS reste précise dans les fonctions pour lesquelles il est nécessaire que la date et l’heure soient correctes, notamment l’App Store, iCloud, la messagerie et la navigation sur le Web », explique Apple sur son site Internet.
Voici comment faire si vous êtes concernés :

1. Vérifiez la version iOS de votre appareil

Réglages > Général > Informations > Version du logiciel

 

2. Procédez à la mise à jour

Réglages > Général > Mise à jour logicielle

 

Le numéro du logiciel mis à jour doit être 10.3.4 ou 9.3.6 selon votre appareil.

iOS 10.3.4 : iPhone 5, iPad 4è génération Wi-Fi + Cellular

iOS 9.3.6 : iPhone 4s, iPad Mini 1ère génération Wi-Fi + Cellular, iPad 3è génération Wi-Fi + Cellular

 

Sachez que si vous ratez la date butoir du 3 novembre, il sera toujours possible de procéder à la mise à jour de votre appareil, mais il faudra passer par un ordinateur équipé d’iTunes.

Camille Gruhier